Skylark - Service Degradation
Incident Report for Swift Navigation - Skylark
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 10:11 PST
Monitoring
A fix has been implemented and service restored. We will continue to monitor performance.
Posted Nov 22, 2023 - 20:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 19:17 PST
This incident affected: Skylark Cx - North America, Skylark Dx - North America, Skylark Gateway - North America, and Skylark Nx RTK - North America.