Skylark Service Unavailable in EU

Incident Report for Skylark

Resolved

This incident has been resolved.
Posted May 21, 2026 - 15:58 UTC

Identified

An issue has been detected preventing new Skylark connections for EU all-freq clients. Current connected clients are not impacted. We are currently investigating this issue
Posted May 21, 2026 - 15:50 UTC
This incident affected: Skylark Cx - Europe, Skylark Dx - Europe, and Skylark Nx RTK - Europe.