Short Skylark connection disruption in us-west end eu-central
Incident Report for Swift Navigation - Skylark
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 19:40 PDT
Monitoring
On 2020-08-27 21:06 UTC we experienced a Skylark service outage in our us-west and eu-central data centers. At 21:09, connections were automatically rerouted to the us-east and eu-west data centers.
We are monitoring the situation, but Skylark service should be fully operational.
Posted Aug 27, 2020 - 14:35 PDT
This incident affected: Skylark Cx - North America and Skylark Cx - Europe.