Skylark Service Intermittent Degraded Accuracy Performance

Incident Report for Skylark

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 13:21 UTC

Monitoring

GPS Constellation under maintenance from January 6th to January 9th, resulting in periodic drops in accuracy that may impact Integrity Service for a few minutes at a time.
Posted Jan 08, 2026 - 05:53 UTC

Investigating

Skylark services are currently experiencing degraded accuracy performance in all regions. We are currently investigating this issue.
Posted Jan 08, 2026 - 04:27 UTC
This incident affected: Skylark Cx - North America, Skylark Cx - Europe, and Skylark Cx - Asia Pacific.