Skylark DGNSS - Service Degradation
Incident Report for Swift Navigation - Skylark
Resolved
A fix was implemented on August 24th, 2023 at 12:00 PM UTC and monitored for 24 hours. The Skylark code-phase corrections (DGNSS) has been fully restored.
Posted Aug 25, 2023 - 15:27 PDT
Identified
We are taking aggressive and immediate action to restore the code-phase component of our service. We have already identified the appropriate fixes, are actively testing them, and expect to fully restore service soon.
Posted Aug 24, 2023 - 21:39 PDT
Investigating
Swift Navigation has identified a bug in the latest release of our Skylark Precise Positioning Service, deployed on Aug 15, 2023, causing clients to operate with degraded performance when applying Skylark code-phase corrections (DGNSS).
Posted Aug 24, 2023 - 21:36 PDT
This incident affected: Skylark Dx - North America, Skylark Dx - Europe, and Skylark Dx - Asia Pacific.