Skylark availability issue
Incident Report for Swift Navigation - Skylark
Resolved
Issue is resolved. All services are fully operational.
Posted Aug 02, 2022 - 15:53 PDT
Update
Issue has been mitigated and services are currently recovering.
Posted Aug 02, 2022 - 12:11 PDT
Investigating
We are currently investigating an issue with Skylark availability.
Posted Aug 02, 2022 - 11:20 PDT
This incident affected: Skylark Cx - North America, Skylark Gateway - North America, Skylark Nx RTK - North America, Skylark Cx - Europe, Skylark Gateway - Europe, Skylark Nx RTK - Europe, Skylark Cx - Asia Pacific, Skylark Gateway - Asia Pacific, and Skylark Nx RTK - Asia Pacific.