Intermittent Skylark Degradation Due to Geomagnetic Storm
Incident Report for Swift Navigation - Skylark
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 02:04 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2025 - 19:16 PST
Update
Geomagnetic storm conditions intermittently impacting Skylark performance.
Northern Norway, Sweden & Finland may still be impacted.
Posted Jan 05, 2025 - 03:13 PST
Update
Geomagnetic storm conditions intermittently impacting Skylark performance.
Europe is still affected.
Posted Jan 04, 2025 - 07:51 PST
Monitoring
Geomagnetic storm conditions intermittently impacting Skylark performance
Posted Jan 04, 2025 - 00:36 PST
This incident affected: Skylark Cx - North America, Skylark Dx - North America, Skylark Gateway - North America, Skylark Nx RTK - North America, Skylark Cx - Europe, Skylark Dx - Europe, Skylark Gateway - Europe, Skylark Nx RTK - Europe, Skylark Cx - Asia Pacific, Skylark Dx - Asia Pacific, Skylark Gateway - Asia Pacific, and Skylark Nx RTK - Asia Pacific.