Corrections for Galileo are degraded
Incident Report for Swift Navigation - Skylark
Resolved
The Galileo system outage has been resolved as of 4:45 UTC. See https://www.gsc-europa.eu/news/galileo-nominal-service-restored.
Posted Dec 13, 2020 - 20:00 PST
Monitoring
We are experiencing problems with corrections for Galileo satellites since 01:15 UTC. GPS corrections are working.
Posted Dec 13, 2020 - 19:38 PST
This incident affected: Skylark Cx - North America, Skylark Gateway - North America, Skylark Cx - Europe, and Skylark Gateway - Asia Pacific.