Skylark Service Degradation
Incident Report for Swift Navigation - Skylark
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 08:19 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 00:35 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 00:30 PST
Monitoring
A fix has been implemented and services are recovering. We will continue to monitor performance.
Posted Jan 01, 2024 - 19:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 01, 2024 - 18:44 PST
This incident affected: Skylark Cx - North America, Skylark Dx - North America, Skylark Gateway - North America, Skylark Nx RTK - North America, Skylark Cx - Europe, Skylark Dx - Europe, Skylark Gateway - Europe, Skylark Nx RTK - Europe, Skylark Cx - Asia Pacific, Skylark Dx - Asia Pacific, Skylark Gateway - Asia Pacific, and Skylark Nx RTK - Asia Pacific.