Skylark - Service Degradation
Incident Report for Swift Navigation - Skylark
Resolved
The incident has been resolved.
Posted Nov 28, 2023 - 21:38 PST
Monitoring
Service has been restored. We will continue to monitor performance.
Posted Nov 28, 2023 - 17:23 PST
Investigating
We are currently investigating an issue causing intermittent Skylark degradation
Posted Nov 28, 2023 - 17:01 PST
This incident affected: Skylark Cx - North America, Skylark Dx - North America, Skylark Gateway - North America, and Skylark Nx RTK - North America.