Intermittent correction outages in Europe
Incident Report for Swift Navigation - Skylark
Resolved
Between 10:03 UTC and 14:36 UTC the European Skylark service had intermittent outages and performance degradations, caused by widespread general internet problems that affected public hosting providers. This situation has resolved and all services are operational.
Posted Aug 30, 2020 - 10:26 PDT
Investigating
We are currently investigating short intermittent outages within our European service.
Posted Aug 30, 2020 - 04:41 PDT
This incident affected: Skylark Cx - Europe.